
	<!doctype html>
	<!--[if lt IE 7]>      <html xmlns:umbraco="http://umbraco.org" class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
	<!--[if IE 7]>         <html xmlns:umbraco="http://umbraco.org" class="no-js lt-ie9 lt-ie8"> <![endif]-->
	<!--[if IE 8]>         <html xmlns:umbraco="http://umbraco.org" class="no-js lt-ie9"> <![endif]-->
	<!--[if gt IE 8]><!-->
	<html xmlns:umbraco="http://umbraco.org" class="no-js">
	<!--<![endif]-->
	<head>
		<meta charset="utf-8">
		<meta http-equiv="X-UA-Compatible" content="IE=edge"><script type="text/javascript">window.NREUM||(NREUM={});NREUM.info = {"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"1f69b63bc1","applicationID":"25374767","transactionName":"MVNVZxBUVhFXABcLVggZYkELGnYHQRAnB00HX1scC1tLC1ELFxEWCFNAQE1FSg1GBhEWQEtXRUcLVlQHRUwUA0sNQVhBFl0VF1gKF09RB0UaXw1bX09aBgIRXEtCWB4SUExPRRcMEFxJ","queueTime":0,"applicationTime":259,"ttGuid":"EBDC9D505BE0C8D8","agent":""}</script><script type="text/javascript">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</script>
		<title>Warkworth unit has long lease to pet store - True Commercial</title>
		<meta name="description" content="A Warkworth pet store within The Grange retail centre is for sale." />
		<meta name="keywords" content="" />
		<meta property="og:site_name" content="True Commercial" />
		<meta property="og:url" content="http://truecommercial.oneroof.co.nz/insights/news/property-articles/warkworth-unit-has-long-lease-to-pet-store/" />
		<meta property="og:title" content="Warkworth unit has long lease to pet store" />
		<meta property="og:description" content="A Warkworth pet store within The Grange retail centre is for sale." />
		
		<meta property="og:image" content="http://truecommercial.oneroof.co.nz/media/97776/true-commercial-67-auckland-rd-warworth-pets-north.jpg" />
		
		<meta name="viewport" content="width=device-width, initial-scale=1, minimum-scale=1.0, maximum-scale=1.0, minimal-ui" />
		<link rel="shortcut icon" href="/favicon.ico">
		<link href="/bundles/styles?v=7U3jE4D7ZzhGP6GXMnor5r6KYAqobbEOmfpQsVQsIbo1" rel="stylesheet"/>

		<script src="/js/vendor/modernizr-2.6.2.min.js"></script>
		<script src="//ajax.googleapis.com/ajax/libs/jquery/1.10.2/jquery.min.js"></script>
		<script>window.jQuery || document.write('<script src="/js/vendor/jquery-1.10.2.min.js"><\/script>')</script>
		

<script>
    var siteTarget = "/SITE=TRUECOMMERCIAL";
    siteTarget += "/AREA=TRUECOMMERCIAL.MARKETNEWS.ARTICLE"; //Area
    siteTarget += "/CHA=MARKETNEWS.ARTICLE"; //Channel
    siteTarget += "/SS=MARKETNEWS"; //Section
    var keyword = ""; //keyword, up to 512 characters
</script>
<script src="/js/aimatch_ad_server.js"></script>
		<script type="text/javascript">
			(function() {
				var config = {
					kitId: 'osy2rgz',
					scriptTimeout: 3000
				};
				var h = document.getElementsByTagName('html')[0];
				h.className += ' wf-loading';
				var t = setTimeout(function() {
					h.className = h.className.replace(/(\s|^)wf-loading(\s|$)/g, ' ');
					h.className += ' wf-inactive';
				}, config.scriptTimeout);
				var d = false;
				var tk = document.createElement('script');
				tk.src = '//use.typekit.net/' + config.kitId + '.js';
				tk.type = 'text/javascript';
				tk.async = 'true';
				tk.onload = tk.onreadystatechange = function() {
					var rs = this.readyState;
					if (d || rs && rs != 'complete' && rs != 'loaded') return;
					d = true;
					clearTimeout(t);
					try { Typekit.load(config); } catch (e) {}
				};
				var s = document.getElementsByTagName('script')[0];
				s.parentNode.insertBefore(tk, s);
			})();</script>
		<style type="text/css">
			#mceu_9 {
				display: none;
			}
		</style>
		
		<script async type="text/javascript" src="/tinymce/js/tinymce/tinymce.min.js"></script>
		<!-- Start Visual Website Optimizer Asynchronous Code -->
		<script type='text/javascript'>
			var _vwo_code = (function () {
				var account_id = 58062, settings_tolerance = 2000, library_tolerance = 2500, use_existing_jquery = false, // DO NOT EDIT BELOW THIS LINE
				f = false, d = document; return { use_existing_jquery: function () { return use_existing_jquery; }, library_tolerance: function () { return library_tolerance; }, finish: function () { if (!f) { f = true; var a = d.getElementById('_vis_opt_path_hides'); if (a) a.parentNode.removeChild(a); } }, finished: function () { return f; }, load: function (a) { var b = d.createElement('script'); b.src = a; b.type = 'text/javascript'; b.innerText; b.onerror = function () { _vwo_code.finish(); }; d.getElementsByTagName('head')[0].appendChild(b); }, init: function () { settings_timer = setTimeout('_vwo_code.finish()', settings_tolerance); var a = d.createElement('style'), b = 'body{opacity:0 !important;filter:alpha(opacity=0) !important;background:none !important;}', h = d.getElementsByTagName('head')[0]; a.setAttribute('id', '_vis_opt_path_hides'); a.setAttribute('type', 'text/css'); if (a.styleSheet) a.styleSheet.cssText = b; else a.appendChild(d.createTextNode(b)); h.appendChild(a); this.load('//dev.visualwebsiteoptimizer.com/j.php?a=' + account_id + '&u=' + encodeURIComponent(d.URL) + '&r=' + Math.random()); return settings_timer; } };
			}()); _vwo_settings_timer = _vwo_code.init();
		</script>
		<!-- End Visual Website Optimizer Asynchronous Code -->
		
		
			<script defer src="https://notification.nzmeapps.co.nz/notify.js"></script>
		
	</head>
	<body>
		
	

<script type="text/javascript">
    // <![CDATA[

    var CSName = 'article:warkworthunithaslongleasetopetstore:40154';
    var CSSection = 'marketnews';
    var CSPageType = 'marketnews';
    // ]]>
</script>



		
		
		<noscript>
			<iframe src="//www.googletagmanager.com/ns.html?id=GTM-MB2QJQ"
				height="0" width="0" style="display: none; visibility: hidden"></iframe>
		</noscript>
		<script>(function (w, d, s, l, i) {
	w[l] = w[l] || []; w[l].push({
		'gtm.start':
		new Date().getTime(), event: 'gtm.js'
	}); var f = d.getElementsByTagName(s)[0],
	j = d.createElement(s), dl = l != 'dataLayer' ? '&l=' + l : ''; j.async = true; j.src =
	'//www.googletagmanager.com/gtm.js?id=' + i + dl; f.parentNode.insertBefore(j, f);
})(window, document, 'script', 'dataLayer', 'GTM-MB2QJQ');</script>
		
		
		<!--[if lte IE 8]>
	<p class="browsehappy">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/" target="_blank">upgrade your browser</a> to improve your experience.</p>
<![endif]-->

		<div id="container" class="">
			<div class="sticky-header">
			<header>
				<div class="wrapper">
					<a href="" class="mobile-search-toggle button"><i class="icon icon-search"></i></a>
					<a href="" class="mobile-navigation-toggle lines-link x"><span class="lines"></span></a>
					<a href="http://www.oneroof.co.nz" rel="home" title="OneRoof" data-csref="header:oneroof" target="_blank"><img src="/images/logo-o.png" alt="OneRoof" class="o-logo" /></a>
					<a href="/" rel="home" title="True Commercial Homepage" data-csref="header:home">
						<img src="/images/logo.png" alt="TrueCommercial Real Estate Logo" class="logo">
					</a>
					<nav class="main-navigation">
						<a href="#" class="button close large-show"><i class="icon icon-cross"></i></a>
						
<ul class="utilities">
	<li id="ContentPlaceHolderDefault_LoginRegisterMenu_registerMnu" class="register-menu">
		<a title="Register" href="/register/"  data-csref="header:register" >Register</a>
	</li>
	
		
		
	<li id="ContentPlaceHolderDefault_LoginRegisterMenu_loginMnu" class="login-logout">
		<a title="Login" href="#" class="login-logout-link" id="login-link" data-csref="header:login">Login</a>
		<div class="login-box">
			<h4>Login</h4>
			<form class="login-form">
                <input type="hidden" id="loginWatchlistListingId" name="loginWatchlistListingId" autocomplete="off" />
				<input type="email" name="email" class="form-text" id="email" placeholder="Email">
				<input type="password" name="password" class="form-text" id="password" placeholder="Password">
				<div class="validation"></div>
				<input type="submit" value="Login" class="button dark right"  />
				<small><a href="/forgot-password">Forgot your password?</a><br />
					<a href="/register">Not registered yet?</a></small>
			</form>
			<a href="#" id="btnLoginCancel" class="close-login icon icon-close"></a>
		</div>
	</li>
	
</ul>

<script type="text/javascript">
	
	var watchlistListingIDs = [
	
	];

	
</script>
						<ul class="main-nav">
							<li class="large-show">
								<a href="/" title="Home">Home</a>
							</li>
							
							<li>
								<a href="/properties-for-lease/" title="Properties For Lease" data-csref="header:properties-for-lease" >For Lease</a>
							</li>
							<li>
								<a href="/properties-for-sale/" title="Properties For Sale" data-csref="header:properties-for-sale" >For Sale</a>
							</li>
							<li>
								<a href="/businesses-for-sale/" title="Businesses For Sale" data-csref="header:businesses-for-sale" >Businesses for Sale</a>
							</li>
							
							<li>
								<a href="/insights/" title="Insights">Insights</a>
								<ul>
									<li>
										<a href="/insights/news/" title="News" data-csref="header:news" >News</a>
									</li>
									<li>
										<a href="/insights/news/?news=market-news" title="Market News" data-csref="header:market-news" >&nbsp;&nbsp;&nbsp;Market News</a>
									</li>
									<li>
										<a href="/insights/news/?news=property-articles" title="Property Articles" data-csref="header:property-articles"  class="highlight">&nbsp;&nbsp;&nbsp;Property Articles</a>
									</li>
									
									<li>
										<a href="/insights/market-information/" title="Market Information" data-csref="header:news" >Market Information</a>
									</li>
									<li>
										<a href="/insights/research-reports/" title="Research Reports" data-csref="header:research-reports" >Research Reports</a>
									</li>
									<li>
										<a href="/insights/sold-leased/" title="Sold / Leased" data-csref="header:sold-leased" >Sold / Leased</a>
									</li>
								</ul>
							</li>
							<li>
								<a href="/find-an-agent/" title="Find an Agent" data-csref="header:find-an-agent" >Find an Agent</a>
							</li>
							<li class="oneroof-nav-logo">
								<a href="https://www.oneroof.co.nz" title="OneRoof" target="_blank">
									<img src="/images/oneroof-logo.png" alt="OneRoof">
								</a>
							</li>
						</ul>
					</nav>
				</div>
			</header>
			

			
			

<div class="search-header">
	<a href="#" class="button close medium-show"><i class="icon icon-cross"></i></a>
	<div class="wrapper">
		<div class="column-wrapper">
			<div class="column-2of3">
				<form id="search-panel" action="/search-results/" method="get" class="search-property-form" data-init="Insights">
					<div class="main-search">
						<input type="hidden" name="pp" id="hidResultsPerPage" value="20" />
						<label class="styled-select">
							<select id="search-target">
								<option value="/search-results/" >Site Search</option>
								<option value="/properties-for-lease/search/" >Properties for Lease</option>
								<option value="/properties-for-sale/search/" >Properties for Sale</option>
								<option value="/businesses-for-sale/search/" >Businesses for Sale</option>
								<option value="/search-insights/"  selected="selected">Insights</option>
							</select>
						</label>
						<input type="text" id="searchterm" name="searchterm" placeholder="Enter your search" value="" />
						<button type="submit" value="Search" class="search-submit button icon icon-search"></button>
					</div>
					<div class="filter-search">
						<a class="toggle-filters close" href="#">Hide Filters</a>
					</div>
					<div class="sub-search"></div>
				</form>
			</div>
		</div>
	</div>
</div>

<script type="text/html" id="properties-for-sale">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</script>

<script id="properties-for-lease" type="text/html">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</script>

<script id="businesses-for-sale" type="text/html">
	<div class="sub-search" style="display: none">	
		<div class="clearfix">
			<div class="search-col">
				<p>
					<label class="styled-select">
						<select name="region" data-selected="0" class="ddlRegions">
							<option value="0">All Regions</option>
						</select>
					</label>
				</p>
				<p>
					<label class="styled-select">
						<select name="city" class="ddlCities" data-selected="0">
							<option value="0">All Districts</option>
						</select>
					</label>
				</p>
			</div>

			<div class="search-col input-columns">
				<p>
					<label for="">Price</label>
					<label class="styled-select">
						<select name="pricefrom">
							<option value="0"  selected='selected'>From $0</option>
							<option value="25000" >$25k</option>
							<option value="50000" >$50k</option>
							<option value="75000" >$75k</option>
							<option value="100000" >$100k</option>
							<option value="250000" >$250k</option>
							<option value="500000" >$500k</option>
							<option value="750000" >$750k</option>
							<option value="1000000" >$1M</option>
							<option value="2500000" >$2.5M</option>
							<option value="5000000" >$5M</option>
							<option value="7500000" >$7.5M</option>
							<option value="10000000" >$10M</option>
						</select>
					</label>
					<label class="styled-select">
						<select name="priceto">
							<option value="0"  selected='selected'>To $</option>
							<option value="25000" >$25k</option>
							<option value="50000" >$50k</option>
							<option value="75000" >$75k</option>
							<option value="100000" >$100k</option>
							<option value="250000" >$250k</option>
							<option value="500000" >$500k</option>
							<option value="750000" >$750k</option>
							<option value="1000000" >$1M</option>
							<option value="2500000" >$2.5M</option>
							<option value="5000000" >$5M</option>
							<option value="7500000" >$7.5M</option>
							<option value="10000000" >$10M</option>
							<option value="1000000000" >$10M+</option>
						</select>
					</label>
				</p>
			</div>

			<div class="search-col">
				<p>
					<label class="styled-select">
						<select id="ddlCategoriesBusinessForSale" name="category" data-selected="0">
							<option value="0">All Categories</option>
						</select>
					</label>
				</p>
				<p>
					<label class="styled-select" id="ddlSubCategoriesBusinessForSaleWrapper">
						<select id="ddlSubCategoriesBusinessForSale" name="subcategory" data-selected="0">
							<option value="0">All Sub-categories</option>
						</select>
					</label>
				</p>
				<input type="submit" value="Search">
			</div>
		</div>
	</div>
</script>

<script id="insights" type="text/html">
	<div class="sub-search" style="display: none">
		<div class="clearfix">
			<div class="search-col">
				<p>
					<label class="styled-select">
						<select id="ddlType-insights" name="itype" class="ddlSearchInsightsTypes" data-selected="">
							<option value="0">All Insights</option>
						</select>
					</label>
				</p>
			</div>

			<div class="search-col">
				<p>
					<label class="styled-select disabled">
						<select id="ddlCategory-insights" name="category" class="ddlSearchCategories" data-selected="0">
							<option value="0">All Categories</option>
						</select>
					</label>
				</p>
			</div>

			<div class="search-col">
				<p>
					<label class="styled-select disabled">
						<select id="ddlRegion-insights" name="region" class="ddlSearchRegions" data-selected="0">
							<option value="0">All Regions</option>
						</select>
					</label>
				</p>
				<input type="submit" value="Search">
			</div>
		</div>
	</div>
</script>
			
			</div>

			
			
	
           
<nav class="breadcrumb">
	<div class="wrapper">
		<p>
									<a href="/" title="Home">Home</a> /						<a href="/insights/" title="Insights">Insights</a> /						<a href="/insights/news/" title="News">News</a> /						<a href="/insights/news/property-articles/" title="Property Articles">Property Articles</a> / <span> Warkworth unit has long lease to pet store</span>
		</p>
	</div>
</nav>

	<div class="main-content">
		<div class="wrapper">
			<section class="content column-wrapper">
				<div class="content-container" style="min-height: 1333px;">
					<h1>Warkworth unit has long lease to pet store</h1>
					<div class="meta">
						<span class="date">11:00 AM Friday June 7, 2019</span>
						<span class="author">True Commercial</span>
					</div>
					
					<div class="feature-image">
						<img src="/media/97776/true-commercial-67-auckland-rd-warworth-pets-north.jpg?w=960&h=540&mode=crop" alt="">
						
						<p>Pets North leases the property within The Grange retail centre at Warkworth. Photo / Supplied</p>
						
					</div>
					<p class="x_MsoNormal"><span>A Warkworth pet store within The Grange retail centre, located along State Highway 1 between Auckland and Wellsford, has been placed on the market.</span></p>
<p class="x_MsoNormal"><span>Pets North occupies 411.6sq m, including a 106sq m courtyard, in Unit 5 and has a half share in Unit 5C, generating annual net rent of $122,650.</span></p>
<p class="x_MsoNormal"><span>“The freehold strata title unit is the last in The Grange owned by the developer,” says Matt Lee of Bayleys Auckland who with colleagues James Chan and Henry Napier, is marketing 67 Auckland Rd for sale by private treaty closing at 4pm on Friday June 28. The property features in Bayleys latest Total Property portfolio magazine.</span></p>
<p class="x_MsoNormal"><span>Built three years ago, The Grange is located at the edge of Warkworth going south.</span></p>
<p class="x_MsoNormal"><span>Lee says the unit has three-phase power and fibre data cabling. A six-year lease with one</span></p>
<p class="x_MsoNormal"><span>six-year right of renewal expiring in 2030 was signed by locally-owned and operated Pets North in April last year, and any new owner of the property gets bank and personal guarantees. Rental growth is provided by annual adjustments to the Consumer Price Index and to market rates every three years.</span></p>
<p class="x_MsoNormal"><span>“Pets North has a large retail area where premium pet food, accessories and bedding are displayed,” Lee says.</span></p>
<p class="x_MsoNormal"><span>Within The Grange’s 29 units many are occupied by major national brands, such as McDonald's, Coffee Club, Domino's Pizza, St Pierre's Sushi, Tank Juice, Bottle-o, Kebabs on Queen, Vivo Hair &amp; Beauty and Educare childcare. There is also a BP petrol station on the site. </span></p>
<p class="x_MsoNormal"><span>Custom for the shops comes from passing motorists, the growing local population and the wider emerging catchment area, drawn in by the 12m entrance pylon and double-sided blade sign, on which every tenant has an allocated panel, giving significant exposure from both sides of SH1.</span></p>
<p class="x_MsoNormal"><span>Lee says the centre is well-established and benefits from a valuable right-hand turn - making it easy for passing vehicles going north and south to get into the site.</span></p>
<p class="x_MsoNormal"><span>“Positioned along the eastern side of the complex is a relaxing pedestrian-friendly plaza with timber seating looking out to native vegetation. Connected to the plaza is a picnic lawn, plus a viewing deck and a timber swing bridge connecting the site to a cycle track through the bush.”</span></p>
<p class="x_MsoNormal"><span>The immediate area around The Grange has a range of established businesses, including Mitre 10, Carters, Repco and VTNZ. Situated next to The Grange is the McKinney Valley residential development, a planned large-scale project of more than 400 houses.</span></p>
<p class="x_MsoNormal"><span>Warkworth is the largest rural town in the northern part of Auckland, with a population of more than 4000 people, which is expected to swell to 25,000 permanent residents by 2030. The town reported 19.5 per cent growth between the 2006-2013 census.</span></p>
<p class="x_MsoNormal"><span>Historically regarded as more of a tourist and lifestyle destination, significant residential and employment growth is expected over the next 30 years with about 1100ha earmarked as future urban land that could accommodate about 7500 additional houses for 20,000 people.</span></p>

					<div class="share-strip">
						<h3>Share</h3>
						<div class="addthis_sharing_toolbox"></div>
					</div>
					
<div class="OUTBRAIN" data-src="http://truecommercial.oneroof.co.nz/insights/news/property-articles/warkworth-unit-has-long-lease-to-pet-store/" data-widget-id="AR_1" data-ob-template="TrueCommercial"></div>
<script type="text/javascript" src="http://widgets.outbrain.com/outbrain.js" async="async"></script>
				</div>
				<!--end content-container-->
				<aside>
					


	<div class="news-block">
		<h2>Latest News </h2>
		<div>
			<ul class="news-list">
				
				<li>
					<div class="news-list-image"><a href="/insights/market-information/silverfin-s-new-property-syndication/" data-csref="latestnews:1"><img src="/media/97783/true-commercial-903-leslie-rd-tapapa-breeder-farm-aerial-reduced.jpg?w=70&h=70&mode=crop" alt=""></a></div>
					<div class="news-list-content">
						<h3><a href="/insights/market-information/silverfin-s-new-property-syndication/" data-csref="latestnews:1">Silverfin’s new property syndication</a></h3>
						
						<p>Six Waikato properties form the asset base for...</p>
						
						<p><a href="/insights/market-information/silverfin-s-new-property-syndication/" class="more" data-csref="latestnews:1">more</a></p>
					</div>
				</li>
				
				<li>
					<div class="news-list-image"><a href="/insights/news/property-articles/great-barrier-irish-pub-offers-ultimate-fun-escape/" data-csref="latestnews:2"><img src="/media/97781/true-commercial-currach-irish-pub-78-blackwell-dr-great-barrier-foreground-aerial-reduced.jpg?w=70&h=70&mode=crop" alt=""></a></div>
					<div class="news-list-content">
						<h3><a href="/insights/news/property-articles/great-barrier-irish-pub-offers-ultimate-fun-escape/" data-csref="latestnews:2">Great Barrier Irish pub offers ultimate ‘fun’ escape</a></h3>
						
						<p>The award-winning and internationally famous...</p>
						
						<p><a href="/insights/news/property-articles/great-barrier-irish-pub-offers-ultimate-fun-escape/" class="more" data-csref="latestnews:2">more</a></p>
					</div>
				</li>
				
				<li>
					<div class="news-list-image"><a href="/insights/news/property-articles/historic-new-plymouth-hotel-multi-retail-property/" data-csref="latestnews:3"><img src="/media/97779/true-commercial-162-devon-st-east-np-elevated.jpg?w=70&h=70&mode=crop" alt=""></a></div>
					<div class="news-list-content">
						<h3><a href="/insights/news/property-articles/historic-new-plymouth-hotel-multi-retail-property/" data-csref="latestnews:3">Historic New Plymouth hotel multi-retail property</a></h3>
						
						<p>With a hospitality history stretching back more...</p>
						
						<p><a href="/insights/news/property-articles/historic-new-plymouth-hotel-multi-retail-property/" class="more" data-csref="latestnews:3">more</a></p>
					</div>
				</li>
				
				<a href="/insights/news/" class="button move" data-csref="latestnews:more">More</a>
			</ul>
		</div>
	</div>
					
<div class="ad-container column-1of4">
	<div id="DivHeadlineRect">
		<script>
			aimRenderAd(300, 250, 'RECTANGLE', 'HeadlineRect', '/SR=0/POS=1');
			if (navigator.appVersion.indexOf('MSIE') == -1) {
				HeadlineRect_frame = $("#HeadlineRect")[0];
				HeadlineRect_frame.src = HeadlineRect_frame.src;
			}
		</script>
	</div>
</div>

					
					

                    <div class="property-block">
						<h2>Related Properties</h2>
						<div class="box-wrapper minor bordered">
							<ul class="property-list list">
                                
								<li class="property">
									<div class="property-image"><a href="/properties-for-sale/listing/1c5rwrv/" data-csref="properties:1"><img src="https://cdn.sella.co.nz/images/thumb/f/9/v/1c5rf9v-70x70.jpg" alt=""></a></div>
									<div class="property-content">
										<h3><a href="/properties-for-sale/listing/1c5rwrv/" data-csref="properties:1">High Profile Retail Shop - Central Warkworth</a></h3>
                                        <p><strong>Asking price $460,000</strong></p>
										<p>Warkworth, Rodney, 93m&sup2;</p>
									</div>
								</li>
                                
								<li class="property">
									<div class="property-image"><a href="/properties-for-sale/listing/1c5rvt1/" data-csref="properties:2"><img src="https://cdn.sella.co.nz/images/thumb/b/c/m/1c5rbcm-70x70.jpg" alt=""></a></div>
									<div class="property-content">
										<h3><a href="/properties-for-sale/listing/1c5rvt1/" data-csref="properties:2">Established freehold investment - 27 year lease</a></h3>
                                        <p><strong>Tender</strong></p>
										<p>Warkworth, Rodney, 1,770m&sup2;</p>
									</div>
								</li>
                                
								<li class="property">
									<div class="property-image"><a href="/properties-for-sale/listing/1c5pfxg/" data-csref="properties:3"><img src="https://cdn.sella.co.nz/images/thumb/t/1/q/1bt8t1q-70x70.jpg" alt=""></a></div>
									<div class="property-content">
										<h3><a href="/properties-for-sale/listing/1c5pfxg/" data-csref="properties:3">Motivated Vendor - Must be Sold!</a></h3>
                                        <p><strong>Price On Application</strong></p>
										<p>Warkworth, Rodney, 412m&sup2;</p>
									</div>
								</li>
                                
								<li class="property">
									<div class="property-image"><a href="/properties-for-sale/listing/1c5ld0b/" data-csref="properties:4"><img src="https://cdn.sella.co.nz/images/thumb/d/0/c/1c5ld0c-70x70.jpg" alt=""></a></div>
									<div class="property-content">
										<h3><a href="/properties-for-sale/listing/1c5ld0b/" data-csref="properties:4">INVESTMENT PROPERTY</a></h3>
                                        <p><strong>Price On Application</strong></p>
										<p>Warkworth, Rodney, 994m&sup2;</p>
									</div>
								</li>
                                
								<li class="property">
									<div class="property-image"><a href="/properties-for-sale/listing/1c478c4/" data-csref="properties:5"><img src="https://cdn.sella.co.nz/images/thumb/8/w/5/1c478w5-70x70.jpg" alt=""></a></div>
									<div class="property-content">
										<h3><a href="/properties-for-sale/listing/1c478c4/" data-csref="properties:5">Matakana accommodation options</a></h3>
                                        <p><strong>By Negotiation</strong></p>
										<p>Warkworth, Rodney, 650m&sup2;</p>
									</div>
								</li>
                                
								<li class="property">
									<div class="property-image"><a href="/properties-for-sale/listing/1c3tfh4/" data-csref="properties:6"><img src="https://cdn.sella.co.nz/images/thumb/f/k/f/1c3tfkf-70x70.jpg" alt=""></a></div>
									<div class="property-content">
										<h3><a href="/properties-for-sale/listing/1c3tfh4/" data-csref="properties:6">Warkworth Industrial Units</a></h3>
                                        <p><strong>Asking price $438,000</strong></p>
										<p>Warkworth, Rodney, 92m&sup2;</p>
									</div>
								</li>
                                
							</ul>
							
						</div> <!--end box-wrapper-->
					</div> <!--end property-block-->
				</aside>
			</section>
			<!--end content-->
		</div>
	</div>

			
			

			<footer id="footer">
				<div class="footer-listings">
					<h2>13,011 listings <small>now on site</small></h2>
				</div>
				<div class="primary-footer">
					<div class="wrapper">
						<div class="column-wrapper">
							<div class="column-1of6 footer-nav">
								<ul>
									<li><a href="/properties-for-lease/" title="Properties for Lease" data-csref="footer">For Lease</a></li>
									<li><a href="/properties-for-sale/" title="Properties for Sale" data-csref="footer">For Sale</a></li>
									<li><a href="/businesses-for-sale/" title="Businesses for Sale" data-csref="footer">Businesses for Sale</a></li>
									<li><a href="/find-an-agent/" title="Find an Agent" data-csref="footer">Find an Agent</a></li>
								</ul>
							</div>
							<div class="column-1of6 footer-nav">
								<ul>
									<li><a href="/insights/" title="Insights" data-csref="footer">Insights</a></li>
									<li><a href="/insights/news/" title="News" data-csref="footer">News</a></li>
									<li><a href="/insights/market-information/" title="Market Information" data-csref="footer">Market Information</a></li>
									<li><a href="/insights/research-reports/" title="Research Reports" data-csref="footer">Research Reports</a></li>
								</ul>
							</div>
							<div class="column-1of3 footer-block footer-about">
								<h3>About Us</h3>
								
								<div>
									<p>TrueCommercial is NZ's home of commercial property with perspective. Find commercial real estate for sale or lease - as well as businesses for sale throughout New Zealand.</p>
								</div>
								
							</div>
							<div class="column-1of3 footer-block footer-email-subscribe">
								<h3>Subscribe to our newsletter</h3>
								<a href="#email-subscribe" data-csref="footer" class="fancybox button">Sign Up</a>
							</div>
						</div>
						<!--end column-wrapper-->
					</div>
					<!--end wrapper-->
				</div>

				<div class="secondary-footer">
					<div class="wrapper">
						<div class="column-wrapper">
							<div class="column-1of1 clearfix">
								<a href="/" title="Home" data-csref="footer" class="medium-hide">
									<img class="logo" alt="True Commercial Logo" src="/images/logo.png">
								</a>
								<ul class="social-nav">
									<li>
										<a target="_blank" title="twitter" href="https://twitter.com/truecommercial"><span class="icon icon-twitter32"></span></a>
									</li>
									<li>
										<a target="_blank" title="linkedin" href="https://linkedin.com/company/truecommercial---property"><span class="icon icon-linkedin22"></span></a>
									</li>
								</ul>
								<ul class="secondary-nav">
									<li><a href="/help-support/" data-csref="footer" title="Help &amp; Support">Help &amp; Support</a></li>
									<li><a href="/advertising/" data-csref="footer" title="Advertising">Advertising</a></li>
									<li><a href="/about-us/" data-csref="footer" title="About Us">About Us</a></li>
									<li><a href="/contact-us/" data-csref="footer" title="Contact Us">Contact Us</a></li>
								</ul>
								<a href="/" class="medium-show mobile-logo">
									<img src="images/logo.png" alt="True Commercial">
								</a>
								<p class="copyright">&copy; Copyright 2019, NZME. Publishing Limited. <a href="/terms-conditions/" data-csref="footer">Terms&nbsp;&amp;&nbsp;Conditions</a>&nbsp;<a>|</a>&nbsp;<a href="/privacy-policy/" data-csref="footer">Privacy&nbsp;Policy</a></p>
							</div>
						</div>
						<!--end column-wrapper-->
					</div>
					<!--end wrapper-->
				</div>
				
			</footer>
			
			<a href="#top" class="back-to-top">Back to<span>top</span></a>
		</div>
		<div id="email-subscribe" style="display: none">
			<div id="inputs">
				<h3>Subscribe to our newsletter</h3>
				<div class="column-wrapper">
					<div class="validation name"></div>
					<input type="text" name="name" id="input-subscribe-name" placeholder="Name">
				</div>
				<div class="column-wrapper">
					<div class="validation email"></div>
					<input type="text" name="email" id="input-subscribe-popup" placeholder="Email">
				</div>
				<div class="column-wrapper">
					<div class="validation terms"></div>
					<input type="checkbox" name="terms" id="terms" />
					<label for="terms" class="required">I agree to the <a href="/terms-conditions/" target="_blank">Terms and Conditions</a> and <a href="/privacy-policy/" target="_blank">Privacy Policy</a></label>
				</div>
				<div class="column-wrapper">
					<input type="button" value="Sign Up" data-csref="popup" id="btn-subscribe-popup">
					<small class="error-subscribe-popup"></small>
				</div>
			</div>
			<div id="thanks">
				<p class="error-subscribe-popup"></p>
			</div>
		</div>
		
		<script type="text/javascript">var data = new Object();</script>
		<script src="/jsondata/" type="text/javascript"></script>
		<script src="//code.jquery.com/ui/1.10.4/jquery-ui.js"></script>
		<script src="http://s7.addthis.com/js/300/addthis_widget.js#async=1" type="text/javascript"></script>
		<script type="text/javascript">var addthis_config = addthis_config||{}; addthis_config.pubid = 'ra-53cca377379d0b17';</script>
		<script type="text/javascript">$(document).ready(function () { $("img").unveil(100); addthis.init() });</script>
		<script src="/bundles/truecommercial?v=rHHUdGQsl33VnsO6AjofATagnUUiATsn2kieeh7qXRg1"></script>


		

		
		
	</body>
	</html>
